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Changes to the Name Fields
The new “Name” Field
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Name: Current State
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• Employees add and maintain their preferred name in UCPath 

online

• Preferred name is visible in UCPath Online for employee self-

service only

• Managers see only legal name in manager self-service

• Transactors see only legal name on all pages in UCPath

Employee Transactor

Legal Name



Lived Name: Future State - June 2023
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• New “Name” field will be available in employee self-service

• Existing “Preferred Name” will populate into the new Name 

field 

• Employees without a “Preferred Name” will populate legal 

name

• UCPath has configured search pages to match the name 

displayed on the page

• Legal name is visible only where required (e.g., paycheck)

Employee Transactor



Pages that Display Lived and 
Legal Name
Pages, roles, search field, page label for lived and legal name
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Absence Management
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Page Page Navigation Role Search Field Page Display

Career & Benefits Elig Hrs INQ Global Payroll & Absence Mgmt > Payee Data 

> Career & Benefits Elig Hrs INQ

ULAWE_AM_EXTABS_INIT

ULSHR_AM_AM_INQUIRY

Employee ID / Name Name

Absence Event Global Payroll & Absence Mgmt > Payee Data 

> Maintain Absences > Absence Event

ULSHR_AM_AM_INQUIRY Employee ID / Name Name

Administer Extended Absence Global Payroll & Absence Mgmt > Payee Data 

> Maintain Absences > UC Customizations > 

Administer Extended Absence

Extended Absences Approver Not applicable Name

Extended Absence Trans 

History

Global Payroll & Absence Mgmt > Payee Data 

> Maintain Absences > UC Customizations > 

Extended Absence Trans History

Extended Absences Approver

ULAWE_AM_EXTABS_INIT

ULSHR_AM_AM_INQUIRY

Employee ID / Name Name

Request Extended Absence Global Payroll & Absence Mgmt > Payee Data 

> Maintain Absences > UC Customizations > 

Request Extended Absence

Extended Absences Approver

ULAWE_AM_EXTABS_INIT

Employee ID / Name Name

Admin - Review Absence 

Balance

UC Customizations > UC Extensions > Admin 

- Review Absence Balance

Extended Absences Approver 

Manage Accruals Approver 

ULSHR_LOCATION_SUPPORT

ULSHR_PY_PY_INQUIRY

ULAWE_AM_EXTABS_INIT

ULAWE_AM_MNGACCRUAL_INIT

ULSHR_AM_MNGACCRUAL_PYADMIN

ULSHR_AM_AM_INQUIRY

Employee ID / Name Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



Absence Management
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Page Page Navigation Role Search Field Page Display

Manage Accrual Trans History UC Customizations > UC Extensions > 

Manage Accrual Transactions

Manage Accruals Approver 

ULAWE_AM_MNGACCRUAL_INIT

ULSHR_AM_MNGACCRUAL_PYADMIN

Employee ID Name

Manage Accruals UC Customizations > UC Extensions > 

Manage Accruals

ULAWE_AM_MNGACCRUAL_INIT

ULSHR_AM_MNGACCRUAL_PYADMIN

ULSHR_AM_AM_INQUIRY

Manage Accruals Approver

Transaction ID / Department Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



Benefits
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Page Page Navigation Role Search Field Page Display

Update Dependent/Beneficiary Benefits > Employee/Dependent Information > 

Update Dependent/Beneficiary

ULSHR_BN_RASC

ULSHR_BN_HCF

Name Name

Arrears/Frequency Ovrd Benefits > Enroll In Benefits > 

Arrears/Frequency Ovrd

ULSHR_BN_BN_SUPPORT Name Name

Assign to Benefit Program Benefits > Enroll In Benefits > Assign to 

Benefit Program

ULSHR_BN_BN_SUPPORT Name Name

Disability Benefits Benefits > Enroll In Benefits > Disability 

Benefits

ULSHR_BN_BN_SUPPORT

ULSHR_BN_RASC

ULSHR_LOCATION_SUPPORT

Name Name

Health Benefits Benefits > Enroll In Benefits > Health Benefits                                                                              ULSHR_BN_BN_SUPPORT

ULSHR_BN_RASC

Name Name

Life and AD/D Benefits Benefits > Enroll In Benefits > Life and AD/D 

Benefits

ULSHR_BN_BN_SUPPORT

ULSHR_BN_RASC

Name Name

Retirement Plans Benefits > Enroll In Benefits > Retirement 

Plans

ULSHR_BN_BN_SUPPORT

ULSHR_BN_RASC

Name Name

Savings Management Benefits > Enroll In Benefits > Savings 

Management

ULSHR_BN_BN_SUPPORT

ULSHR_BN_RASC

Name Name

Savings Plans Benefits > Enroll In Benefits > Savings Plans ULSHR_BN_BN_SUPPORT

ULSHR_BN_RASC

Name Name

Simple Benefits Benefits > Enroll In Benefits > Simple Benefits ULSHR_BN_BN_SUPPORT

ULSHR_BN_RASC

Name Name

Spending Accounts Benefits > Enroll In Benefits > Spending 

Accounts

ULSHR_BN_BN_SUPPORT

ULSHR_BN_RASC

Name Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



Benefits
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Page Page Navigation Role Search Field Page Display

On-Demand Event Maintenance Benefits > Manage Automated Enrollment > 

Events > On-Demand Event Maintenance

ULSHR_BN_HCF Emplid Name

Employee Event Detail Benefits > Manage Automated Enrollment > 

Review Processing Results > Employee Event 

Detail

ULSHR_BN_HCF Name Name

Benefits Summary Benefits > Review Employee Benefits > 

Benefits Summary     

ULSHR_BN_HCF

ULSHR_BN_RASC

ULSHR_LOCATION_SUPPORT

Name Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



Payroll
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Page Page Navigation Role Search Field Page Display

Contract Payment Details Payroll for North America > Employee Pay Data 

USA > Contract Payment Details

ULSHR_HR_CONTRACT_PAY_INQ Employee ID / Name Name

Create Additional Pay Payroll for North America > Employee Pay Data 

USA > Create Additional Pay

ULSHR_BN_RASC

ULSHR_HR_WFA_INQUIRY

ULSHR_HR_WFA_INQUIRY_NO_PII

Employee ID / Name Name

Create General Deductions Payroll for North America > Employee Pay Data 

USA > Deductions > Create General Deductions

ULSHR_PY_MOP_LOAN_COORD Employee ID / Name Name

View Union Deductions Payroll for North America > Employee Pay Data 

USA > Deductions > View Union Deductions

ULSHR_PY_PY_SUPPORT Employee ID / Name Name

Request Direct Deposit Payroll for North America > Employee Pay Data 

USA > Request Direct Deposit

ULSHR_PY_PY_SUPPORT Employee ID / Name Name

Employee Tax Data USA Payroll for North America > Employee Pay Data 

USA > Tax Information > Update Employee Tax 

Data

ULSHR_PY_TAX_SUPPORT

ULSHR_LOCATION_SUPPORT

ULSHR_LOCATION_TAX_DATA

Employee ID / Name Name

Paycheck Modeler Payroll for North America > Payroll Processing 

USA > Paycheck Modeling > Paycheck Modeler

ULSHR PY Paycheck Modeler Employee ID / Name Name

Review Paycheck Payroll for North America > Payroll Processing 

USA > Produce Payroll > Review Paycheck

ULSHR_BN_RASC

ULSHR_LOCATION_SUPPORT

ULSHR_PY_PY_SUPPORT

Employee ID / Legal Name Legal Name

Review Paycheck Summary Payroll for North America > Payroll Processing 

USA > Produce Payroll > Review Paycheck 

Summary

ULSHR_PY_REVIEW_PAYCHECK Employee ID / Legal Name Legal Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



Payroll
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Page Page Navigation Role Search Field Page Display

Review Self Service Paycheck 

[Admin]

Payroll for North America > Payroll 

Processing USA > Produce Payroll > Review 

Self Service Paycheck

ULSHR_LOCATION_SUPPORT Employee ID / Legal Name Legal Name

Limits/Offset Amounts Payroll for North America > Periodic Payroll 

Events USA > Balance Reviews > 

Limits/Offset Amounts

ULSHR_BN_RASC

ULSHR_PY_PY_SUPPORT

Employee ID / Name Name

Special Accumulators Payroll for North America > Periodic Payroll 

Events USA > Balance Reviews > Special 

Accumulators

ULSHR_PY_PY_SUPPORT Employee ID / Name Name

View W-2/W-2c Forms Payroll for North America > U.S. Annual 

Processing > Create W-2 Data > View W-2/W-

2c Forms

ULSHR_PY_TAX_SUPPORT Employee ID / Legal Name Legal Name

General Deduction Entry 

Update

UC Customizations > UC Extensions > 

General Deduction Entry Update

ULSHR_PY_GEN_DEDUCTION_SUB

ULSHR_PY_PY_INQUIRY

Employee ID / Legal Name Legal Name

Loan Repayment Information UC Customizations > UC Extensions > Loan 

Repayment Information

ULSHR_PY_PY_SUPPORT Emplid Name

One-Time Payments UC Customizations > UC Extensions ULSHR_PY_PY_INQUIRY Emplid Name

Payroll Requests UC Customizations > UC Extensions ULSHR_PY_PY_INQUIRY

ULAWE_PY_PAYREQUEST_INIT

Emplid Name

Additional Pay UC Customizations > UC Extensions ULSHR_PY_PY_INQUIRY

ULAWEPL_PY_ADDLPAY_APPROVER

ULAWE_PY_ADDLPAY_INIT

Emplid Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



WFA
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Page Page Navigation Role Search Field Page Display

Search/Match Workforce Administration > Personal Information > 

Search Person

Template Approver

ULAWE_HR_TEMPLATES_ALL_INIT

ULSHR_TM_PREPARE_HIRE

ULSHR_BN_RASC

ULAWE_HR_POI_ALL_INIT

ULSHR_HR_WFA_INQUIRY

SSN/Legal Name Legal Name

PayPath Actions Main Menu>UC Customizations>UC 

Extensions>PayPath Actions

ULAWE_HR_PAYPATH_CEN_INIT

ULAWE_HR_PAYPATH_DEPT_INIT

Paypath Academic PL

PayPath Staff PL

Emplid/Name Name

Maintain POI Types Main Menu>Workforce Administration>Personal 

Information>Organizational Relationships>Maintain 

POI Relationship

ULAWE_HR_POI_ALL_INIT Emplid/Name Name

Person of Interest -Add Main Menu>UC Customizations>UC 

Extensions>Person of Interest -Add

ULAWE_HR_POI_ALL_INIT

POI Approver

Emplid/Name Name

Gender Identity Main Menu>Workforce Administration>Personal 

Information>Gender Identity

ULAWE_HR_TEMPLATES_ALL_INIT Emplid/Name Name

Smart HR Transactions Workforce Administration > Smart HR Template > 

Smart HR Transactions

ULAWE_HR_TEMPLATES_ALL_INIT

Template Approver

Not Applicable Name/Legal Name

Personal Information Main Menu>Workforce Administration>Personal 

Information>Modify a Person

ULAWE_HR_TEMPLATES_ALL_INIT

ULSHR_BN_RASC

ULSHR_LOCATION_SUPPORT

ULSHR_HR_WFA_INQUIRY

ULSHR_HR_WFA_INQUIRY_NO_PII

Emplid/Legal Name/Name Name/Legal Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



WFA
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Page Page Navigation Role Search Field Page Display

UC External Systems IDs Main Menu>UC Customizations>UC 

Extensions>UC External System IDs

ULAWE_HR_TEMPLATES_ALL_INIT

ULSHR_HR_UC_EXT_SYS_ID

Template Approver

Emplid/Name Name

Person Profiles Main Menu>Workforce Development>Profile 

Management>Profiles>Person Profiles

ULAWE_HR_TEMPLATES_ALL_INIT

ULSHR_HR_WFA_INQUIRY

ULSHR_HR_PERSONPROFILE_ADMIN

ULSHR_HR_WFA_INQUIRY-NoPII

ULSHR_PY_PY_INQUIRY

Emplid/Name Name

Transaction Status Main Menu > Administer Workforce > Smart 

HR Templates > Transaction Status

ULAWE_HR_TEMPLATES_ALL_INIT

ULSHR_HR_WFA_INQUIRY

ULSHR_HR_WFA_INQUIRY-NoPII

ULSHR_RT_PAYPATH_TXN_STATUS

Emplid/Name Name

Workforce Job Summary Main Menu>Workforce Administration>Job 

Information>Review Job 

Information>Workforce Job Summary

ULSHR_BN_RASC

ULAWE_HR_PAYPATH_CEN_INIT

ULAWE_HR_PAYPATH_DEPT_INIT

ULSHR_HR_WFA_INQUIRY

ULSHR_HR_WFA_INQUIRY-NoPII

ULSHR_PY_PY_INQUIRY

ULSHR_CA_BUDGET_ENTRY

ULSHR_CA_BUDGET_SNAPSHOT

Paypath Academic PL

PayPath Staff PL

ULAWE_HR_TEMPLATES_ALL_INIT

Emplid/Legal Name/Name Name/Legal Name

Update Contract Pay NA Main Menu>Workforce Administration>Job 

Information>Contract Administration>Update 

Contract Pay NA

ULSHR_BN_RASC

ULSHR_HR_CONTRACT_PAY_INQ

Emplid/Name Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



WFA
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Page Page Navigation Role Search Field Page 

Display
UC Employee Experience Admin Workforce Administration > Job Information > Experience 

Based Pay > UC Employee Experience Admin

ULSHR_HR_EXP_BASED_PAY_INIT

ULSHR_HR_EXP_BASED_PAY_ADMIN

Not Applicable Name

UC Employee Experience Page Main Menu>Workforce Administration>Job 

Information>Experience Based Pay>UC Employee 

Experience Page

ULSHR_HR_EXP_BASED_PAY_INIT

ULSHR_HR_EXP_BASED_PAY_ADMIN

Emplid/Name Name

Security Clearance Main Menu>Workforce Administration>Personal 

Information>Security Clearance

ULSHR_HR_I9_REVIEWER

ULSHR_HR_WFA_INQUIRY

ULSHR_HR_WFA_INQUIRY-NoPII

ULAWE_HR_TEMPLATES_ALL_INIT

Emplid/Name Name

UC ULSHR_HR_PATENT_INQUIRY Main Menu>UC Customizations>UC Extensions>UC 

ULSHR_HR_PATENT_INQUIRY

ULSHR_HR_PATENT_INQUIRY Emplid Name

Maintain Teleworkers Main Menu>Workforce Administration>Job 

Information>Maintain Teleworkers

ULSHR_HR_TELEWORK_INIT

ULSHR_HR_TELEWORK_INQ

Emplid/Name Name

Admin-Verification of Employment Main Menu>UC Customizations>UC Extensions>Admn-

Verification of Employmnt

ULSHR_HR_VERIFY_EMPLMNT Emplid/Legal Name Legal Name

UC Employee Review Main Menu>Compensation>Base Compensation>Group 

Increases>UC Employee Review

ULSHR_HR_WFA_INQUIRY

ULSHR_HR_WFA_INQUIRY-NoPII

Emplid/Name Name

Person Organizational Summary Main Menu>Workforce Administration>Personal 

Information>Person Organizational Summary

ULSHR_HR_WFA_INQUIRY

ULSHR_HR_WFA_INQUIRY-NoPII

Emplid/Name Name

ULSHR_HR_PERSON_CHECKLIST Main Menu>Workforce Administration>Personal 

Information>Organizational 

Relationships>ULSHR_HR_PERSON_CHECKLIST

ULSHR_HR_WFA_INQUIRY

ULSHR_HR_WFA_INQUIRY-NoPII

ULAWE_HR_TEMPLATES_ALL_INIT

Emplid/Name Name

Emergency Contact Main Menu>Workforce Administration>Personal 

Information>Personal Relationships>Emergency Contact

ULSHR_HR_WFA_INQUIRY

ULSHR_HR_WFA_INQUIRY-NoPII

ULAWE_HR_TEMPLATES_ALL_INIT

Emplid/Name Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



WFA

16

Page Page Navigation Role Search Field Page Display

Identification Data Main Menu>Workforce 

Administration>Personal 

Information>Citizenship>Identification Data

ULSHR_LOCATION_SUPPORT

ULSHR_HR_WFA_INQUIRY

ULSHR_HR_I9_REVIEWER

ULAWE_HR_TEMPLATES_ALL_INIT

Emplid/Name Name

SS Smart HR Transactions Main Menu>UC Customizations>UC 

Extensions>SS Smart HR Transactions

ULSHR_PY_PY_INQUIRY

Template Approver

ULAWE_HR_TEMPLATES_ALL_INIT

ULSHR_LOCATION_SUPPORT

Emplid/Name Name

Job Data Main Menu>Workforce Administration>Job 

Information>Job Data

ULSHR_PY_PY_INQUIRY

ULSHR_BN_RASC

ULSHR_LOCATION_SUPPORT

ULSHR_HR_WFA_INQUIRY

ULSHR_HR_WFA_INQUIRY-NoPII

ULSHR_HR_JOBDATA_NO_COMP

Emplid/Legal Name/Name Name/Legal Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



General Ledger
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Page Page Navigation Role Search Field Page Display

Process Benefits Cost Transfer Payroll for North America > Payroll 

Distribution > UC Customizations > Process 

Benefit Cost Transfer

ULAWE_CA_BCT_INIT Emplid/Name Name

Process Direct Retro Payroll for North America > Payroll 

Distribution > UC Customizations > Process 

Direct Retro

ULAWE_CA_DRCTRETRO_INIT Emplid/Name Name

Review Benefits Cost Transfer Payroll for North America > Payroll 

Distribution > UC Customizations > Review 

Benefit Cost Transfer

ULAWE_CA_BCT_INIT

ULSHR_CA_BCT_INQUIRY

ULAWE_CA_BCT_%

Emplid/Name Name

Review Retro Distribution Payroll for North America > Payroll 

Distribution > UC Customizations > Review 

Retro Distribution

ULSHR_CA_DRCTRETRO_INQ

ULAWE_CA_DRCTRETRO_INIT

ULAWE_CA_DRCTRETRO_%

Emplid/Name Name

Budget Distribution Set Up HCM > Product Related > Commitment 

Accounting > Budget Information > UC 

Customizations > Budget Distribution

ULSHR_CA_BUDGET_SNAPSHOT Emplid/Name Name

Funding Entry Set Up HCM > Product Related > Commitment 

Accounting > UC Customizations > Funding 

Entry

ULAWE_CA_FUNDENTRY_INIT

Funding Entry Approver

Emplid/Name Name

Funding Entry Inquiry Set Up HCM > Product Related > Commitment 

Accounting > UC Customizations > Funding 

Entry Inquiry

ULAWE_CA_FUNDENTRY_INIT

Funding Entry Approver

Emplid/Name Name

Work Study Award Table Set Up HCM > Product Related > Commitment 

Accounting > UC Customizations > Work 

Study Award Table

ULSHR_CA_WORKSTUDY_INQ Emplid/Name Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



Employee Self Service

18

Page Page Navigation Page Display

Review Absence Balances - ESS UC Customizations > UC Extensions > SS - Review 

Absence Balance

Name

1095-C Consent Self Service > Benefits > 1095-C Consent Name

ESS: Benefits Summary Self Service > Benefits > Benefits Summary Name

ESS: Dependent Coverage Self Service > Benefits > Dependents > Dependent 

Coverage

Name

ESS: Enroll in Benefits Self Service > Benefits > Enroll in Benefits Name

ESS: Life Events/Benefits Changes Self Service > Benefits > Life Events/Benefits Changes Name

Military Status/Veteran Status Main Menu > UC Customizations > UC Extensions > 

Military Status/Veteran Status

Name

Patent Acknowledgement Main Menu > UC Customizations > UC Extensions > Patent 

Acknowledgement

Name

Direct Deposit

Self Service > Payroll and Compensation > Direct Deposit

Name

CA State W-4 Tax Info Self Service > Payroll and Compensation > CA State W-4 

Tax Info

Legal Name

View Paycheck [ESS] Self Service > Payroll and Compensation > View Paycheck Legal Name

View W-2/W-2c Forms Self Service > Payroll and Compensation > View W-2/W-2c 

Forms

Legal Name

W-2/W-2c Consent Self Service > Payroll and Compensation > W-2/W-2c 

Consent

Name

W-4 Tax Information Self Service > Payroll and Compensation > W-4 Tax 

Information (Federal)

Legal Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



Employee Self Service
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Page Page Navigation Page Display

My Current Profile Main Menu>Self Service>Learning and Development>My 

Current Profile

Name

My Historical Profile Main Menu>Self Service>Learning and Development>My 

Historical Profile

Name

Compensation History Main Menu>Self Service>Payroll and 

Compensation>Compensation History

Name

Disability Main Menu>Self Service>Personal Information>Disability Name

Email Addresses Main Menu>Self Service>Personal Information>Email 

Addresses

Name

Emergency Contact Main Menu>Self Service>Personal 

Information>Emergency Contacts

Name

Employee Disclosures Main Menu>Self Service>Personal Information>Employee 

Disclosures

Name

Ethnic Groups Main Menu>Self Service>Personal Information>Ethnic 

Groups

Name

Gender Identity and Sexual Orientation Main Menu>Self Service>Personal Information>Gender 

Identity

Name

Home and Mailing Address Main Menu>Self Service>Personal Information>Home and 

Mailing Address

Name

My Patent Amendment Main Menu>Self Service>Personal Information>My Patent 

Amendment

Name

Name Change Main Menu>Self Service>Personal Information>Name 

Change

Name

Personal Information Summary Main Menu>Self Service>Personal Information>Personal 

Information Summary

Name

Phone Numbers Main Menu>Self Service>Personal Information>Phone 

Numbers

Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



Manager Self-Service
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Page Page Navigation Page Display

View Compensation History Main Menu>Manager Self Service>Compensation and 

Stock>View Compensation History

Name

View Employee Personal Info Main Menu>Manager Self Service>Job and Personal 

Information>View Employee Personal Info

Name

Current Team Profiles Main Menu>Manager Self Service>Learning and 

Development>Current Team Profiles

Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



Quick Reference –
Pages Displaying Legal Name
Pages that display legal name
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Lived Name: Legal Name
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Page Page Navigation Search Field Label

Review Paycheck Payroll for North America > Payroll Processing USA > Produce Payroll > Review 

Paycheck

Employee ID / Legal Name Legal Name

Review Paycheck Summary Payroll for North America > Payroll Processing USA > Produce Payroll > Review 

Paycheck Summary

Employee ID / Legal Name Legal Name

Review Self Service Paycheck [Admin] Payroll for North America > Payroll Processing USA > Produce Payroll > Review 

Self Service Paycheck

Employee ID / Legal Name Legal Name

View W-2/W-2c Forms Payroll for North America > U.S. Annual Processing > Create W-2 Data > View W-

2/W-2c Forms

Employee ID / Legal Name Legal Name

General Deduction Entry Update UC Customizations > UC Extensions > General Deduction Entry Update Employee ID / Legal Name Legal Name

Admin-Verification of Employment Main Menu>UC Customizations>UC Extensions>Admn-Verification of Employmnt Employee ID / Legal Name Legal Name

Search/Match Workforce Administration > Personal Information > Search Person SSN/Legal Name Legal Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name



Lived Name: Legal Name and Name
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Page Page Navigation Search Field Label

Job Data Main Menu>Workforce Administration>Job 

Information>Job Data

Employee ID / Legal Name Name and Legal Name

Workforce Job Summary Main Menu>Workforce Administration>Job 

Information>Review Job Information>Workforce Job 

Summary

Employee ID / Legal Name Name and Legal Name

Personal Information Main Menu>Workforce Administration>Personal 

Information>Modify a Person

Employee ID / Legal Name Name and Legal Name

Note:  The Name field in the search and page display will refer to Lived Name, Preferred 

Name  or Legal Name


